summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChayim I. Kirshen <c@kirshen.com>2021-11-09 16:27:58 +0200
committerChayim I. Kirshen <c@kirshen.com>2021-11-09 16:27:58 +0200
commitc64a61037ce2f83cc06161142fe46b33440fd899 (patch)
tree5880721f18cffaba1911b84090a4295ba72a5965
parentf5160f57fcfe48838cc2082cd3c1c2b86d3bd36c (diff)
downloadredis-py-ck-fixpypy-release.tar.gz
pypi push with 3.9 actionsck-fixpypy-release
fixing dist call
-rw-r--r--.github/workflows/pypi-publish.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.github/workflows/pypi-publish.yaml b/.github/workflows/pypi-publish.yaml
index b842c36..3cccb06 100644
--- a/.github/workflows/pypi-publish.yaml
+++ b/.github/workflows/pypi-publish.yaml
@@ -13,7 +13,7 @@ jobs:
- name: install python
uses: actions/setup-python@v2
with:
- python-version: 3.0
+ python-version: 3.9
- name: Install dev tools
run: |
pip install -r dev_requirements.txt
@@ -22,7 +22,7 @@ jobs:
- name: Build package
run: |
python setup.py build
- python setup.py dist bdist_wheel
+ python setup.py sdist bdist_wheel
- name: Publish to Pypi
uses: pypa/gh-action-pypi-publish@release/v1