summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTony Narlock <tony@git-pull.com>2022-01-10 02:18:42 -0600
committerGitHub <noreply@github.com>2022-01-10 10:18:42 +0200
commit1fbc2d10cb94b888883cb3e7908bb9e2a4389806 (patch)
tree16eabfd93fd1bbe12a7e781dc230eb7f2e5ce822
parent15f315a496c3267c8cbcc6d6d9c6005ea4d4a4d5 (diff)
downloadredis-py-1fbc2d10cb94b888883cb3e7908bb9e2a4389806.tar.gz
`setup.py`: Add project_urls for PyPI (#1867)
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7733220..054b0c0 100644
--- a/setup.py
+++ b/setup.py
@@ -21,6 +21,12 @@ setup(
]
),
url="https://github.com/redis/redis-py",
+ project_urls={
+ "Documentation": "https://redis.readthedocs.io/en/latest/",
+ "Changes": "https://github.com/redis/redis-py/releases",
+ "Code": "https://github.com/redis/redis-py",
+ "Issue tracker": "https://github.com/redis/redis-py/issues",
+ },
author="Redis Inc.",
author_email="oss@redis.com",
python_requires=">=3.6",