summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml3
-rw-r--r--setup.py2
-rw-r--r--tox.ini2
3 files changed, 5 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index d645f4d..2b6bd3d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,5 +1,6 @@
language: python
python:
+ - "3.6"
- "3.5"
- "3.4"
- "3.3"
@@ -19,5 +20,5 @@ matrix:
include:
- python: "2.7"
env: TEST_PEP8=1
- - python: "3.5"
+ - python: "3.6"
env: TEST_PEP8=1
diff --git a/setup.py b/setup.py
index 645f3d4..baa69fc 100644
--- a/setup.py
+++ b/setup.py
@@ -53,11 +53,13 @@ setup(
'License :: OSI Approved :: MIT License',
'Operating System :: OS Independent',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
]
)
diff --git a/tox.ini b/tox.ini
index ca1fabc..a0945d2 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,6 +1,6 @@
[tox]
minversion = 1.8
-envlist = {py26,py27,py32,py33,py34,py35}-{plain,hiredis}, pep8
+envlist = {py26,py27,py32,py33,py34,py35,py36}-{plain,hiredis}, pep8
[testenv]
deps =