summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 559e521..218fc27 100644
--- a/setup.py
+++ b/setup.py
@@ -54,6 +54,6 @@ setup(
],
extras_require={
"hiredis": ["hiredis>=1.0.0"],
- "cryptography": ["cryptography>=36.0.1", "requests>=2.26.0"],
+ "ocsp": ["cryptography>=36.0.1", "pyopenssl==20.0.1", "requests>=2.26.0"],
},
)