summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2022-01-01 12:02:10 -0600
committerJordan Cook <jordan.cook@pioneer.com>2022-01-01 12:10:43 -0600
commit023b9bf36a4305f5edceece7ac6eabbd16e2e40d (patch)
treeb9238fb788560d94b2602c8996873750c5273abb /pyproject.toml
parent347048289ed25ec847a40dc5971ee8a538b4aebf (diff)
downloadrequests-cache-023b9bf36a4305f5edceece7ac6eabbd16e2e40d.tar.gz
Format using a more typical line length of 100
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8509bd6..cd6158f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -109,7 +109,7 @@ requires = ["poetry-core>=1.0.0"]
build-backend = "poetry.core.masonry.api"
[tool.black]
-line-length = 105
+line-length = 100
skip-string-normalization = true
[tool.coverage.html]
@@ -136,7 +136,7 @@ exclude_lines = [
[tool.isort]
profile = 'black'
-line_length = 105
+line_length = 100
skip_gitignore = true
skip = [
'examples/',