summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2023-03-18 11:48:55 -0500
committerJordan Cook <jordan.cook.git@proton.me>2023-03-24 18:50:18 -0500
commit0dcf40989503df7041eb9f0c4789aecea78cbd5c (patch)
treea219cca4393fcc5f4e5f5fef95da004f4a1d528c /pyproject.toml
parent7c71b5a5145136039c5a9cb6f202bcccc8fb078a (diff)
downloadrequests-cache-0dcf40989503df7041eb9f0c4789aecea78cbd5c.tar.gz
Update dependencies, pre-commit hooks, and contributors
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index ed0b4de..9c647b5 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "requests-cache"
-version = "1.0.0"
+version = "1.0.1"
description = "A persistent cache for python requests"
authors = ["Roman Haritonov", "Jordan Cook"]
license = "BSD-2-Clause"
@@ -54,8 +54,8 @@ ujson = {optional=true, version=">=5.4"}
# Dependencies for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
furo = {optional=true, version="^2022.12.7"}
-linkify-it-py = {optional=true, version=">=2.0"}
-myst-parser = {optional=true, version=">=0.17"}
+linkify-it-py = {optional=true, version="^2.0"}
+myst-parser = {optional=true, version="^1.0"}
sphinx = {optional=true, version="^5.0.2"}
sphinx-autodoc-typehints = {optional=true, version=">=1.19"}
sphinx-automodapi = {optional=true, version=">=0.14"}