summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2022-05-07 16:07:16 +0000
committerJordan Cook <jordan.cook@pioneer.com>2022-05-07 14:40:30 -0500
commit20ec774349a815f4c91f1d04d3bee01deb640cc3 (patch)
treec5dce061e7886c174e32cdbc96e970cffeeb38a2 /pyproject.toml
parent9915ab9a378bcada15b7912717ff0f6242590742 (diff)
downloadrequests-cache-20ec774349a815f4c91f1d04d3bee01deb640cc3.tar.gz
Bump rich, pre-commit, and linkify-it-py
Bump rich from 12.3.0 to 12.4.0 Bumps [rich](https://github.com/willmcgugan/rich) from 12.3.0 to 12.4.0. - [Release notes](https://github.com/willmcgugan/rich/releases) - [Changelog](https://github.com/Textualize/rich/blob/master/CHANGELOG.md) - [Commits](https://github.com/willmcgugan/rich/compare/v12.3.0...v12.4.0) --- updated-dependencies: - dependency-name: rich dependency-type: direct:development update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Bump pre-commit from 2.18.1 to 2.19.0 Bumps [pre-commit](https://github.com/pre-commit/pre-commit) from 2.18.1 to 2.19.0. - [Release notes](https://github.com/pre-commit/pre-commit/releases) - [Changelog](https://github.com/pre-commit/pre-commit/blob/main/CHANGELOG.md) - [Commits](https://github.com/pre-commit/pre-commit/compare/v2.18.1...v2.19.0) --- updated-dependencies: - dependency-name: pre-commit dependency-type: direct:development update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Bump linkify-it-py from 1.0.3 to 2.0.0 Bumps [linkify-it-py](https://github.com/tsutsu3/linkify-it-py) from 1.0.3 to 2.0.0. - [Release notes](https://github.com/tsutsu3/linkify-it-py/releases) - [Changelog](https://github.com/tsutsu3/linkify-it-py/blob/main/CHANGELOG.md) - [Commits](https://github.com/tsutsu3/linkify-it-py/compare/v1.0.3...v2.0.0) --- updated-dependencies: - dependency-name: linkify-it-py dependency-type: direct:production update-type: version-update:semver-major ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 722f159..717ed07 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -51,7 +51,7 @@ ujson = {optional=true, version=">=4.0"}
# Dependencies for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
furo = {optional=true, version="^2022.4"}
-linkify-it-py = {optional=true, version="^1.0"}
+linkify-it-py = {optional=true, version="^2.0"}
myst-parser = {optional=true, version=">=0.17"}
sphinx = {optional=true, version="^4.5.0"}
sphinx-autodoc-typehints = {optional=true, version="^1.18"}
@@ -99,7 +99,7 @@ responses = "0.19.0"
timeout-decorator = "^0.5"
# Tools for linting, type checking, etc. are managed with pre-commit
-pre-commit = "^2.18"
+pre-commit = "^2.19"
# For convenience in local development
nox = "^2022.1.7"