summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2021-09-13 18:21:41 -0500
committerJordan Cook <jordan.cook@pioneer.com>2021-09-18 17:43:12 -0500
commit86faa864900445e588b826004d594e8ab40a1c33 (patch)
tree324c5771d36fc05aef771e84b007c42e6a2f3232 /pyproject.toml
parent64c466edde9c46c998c9771966345da1ea83e937 (diff)
downloadrequests-cache-86faa864900445e588b826004d594e8ab40a1c33.tar.gz
Bump dependencies
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8831a33..b0ed0a7 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -50,14 +50,14 @@ ujson = {optional=true, version=">=4.0"}
# All the bells and whistles for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
-furo = {optional=true, version=">=2021.8.11-beta.42"}
+furo = {optional=true, version=">=2021.9.8"}
linkify-it-py = {optional=true, version="^1.0.1"}
myst-parser = {optional=true, version="^0.15.1"}
sphinx = {optional=true, version="4.2.0"}
sphinx-autodoc-typehints = {optional=true, version="^1.11"}
sphinx-automodapi = {optional=true, version="^0.13"}
sphinx-copybutton = {optional=true, version=">=0.3,<0.5"}
-sphinx-inline-tabs = {optional=true, version="^2021.4.11-beta.9", python=">=3.8"}
+sphinx-inline-tabs = {optional=true, version="^2021.8.17b10", python=">=3.8"}
sphinx-notfound-page = {optional=true, version="*"}
sphinx-panels = {optional=true, version="^0.6"}
sphinxcontrib-apidoc = {optional=true, version="^0.3"}
@@ -91,7 +91,7 @@ pytest-cov = ">=2.11"
pytest-rerunfailures = "^10.1"
pytest-xdist = ">=2.2"
requests-mock = "^1.8"
-responses = "0.10.15"
+responses = "0.14"
timeout-decorator = "^0.5"
# Tools for linting, type checking, etc. are managed with pre-commit