summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRay Holder <ray@blacklocus.com>2013-03-20 01:39:37 -0500
committerRay Holder <ray@blacklocus.com>2013-03-20 01:39:37 -0500
commit8035a32c1bb8f80150498017b1e35815b01790e9 (patch)
tree355b8c196fbd2adfb99acb0a8a80a66fbb50f719 /setup.py
parenta7a6a432530400a67ed33416b5e76727217738fa (diff)
downloadretrying-8035a32c1bb8f80150498017b1e35815b01790e9.tar.gz
fixed a bug where classes not extending from the Python exception hierarchy could slip through, preparing for 1.0.1 release
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c95a801..cd2c7d5 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ if sys.argv[-1] == 'publish':
settings.update(
name='retrying',
- version='1.0.0',
+ version='1.0.1',
description='Retrying',
long_description=open('README.rst').read() + '\n\n' +
open('HISTORY.rst').read(),