summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorbbangert <none@none>2005-09-21 19:47:31 -0700
committerbbangert <none@none>2005-09-21 19:47:31 -0700
commit1416977dfc9743f26b62aa646ceb1f14b2276791 (patch)
tree3b0ad94208d09d69c5bcfb2b7619e48e520189fa /setup.py
parent12cf32a90e7302dc794bc1792051557f08611c0a (diff)
downloadroutes-1416977dfc9743f26b62aa646ceb1f14b2276791.tar.gz
[svn] Forgot to exclude ez_setup
--HG-- branch : trunk
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3abb350..b40af15 100644
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@ A Routing package for Python that matches URL's to dicts and vice versa
author='Ben Bangert',
author_email='ben@groovie.org',
url='http://routes.groovie.org/',
- packages=find_packages(exclude='tests'),
+ packages=find_packages(exclude=['tests', 'ez_setup']),
) \ No newline at end of file