summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorbbangert <none@none>2006-02-14 23:05:00 -0800
committerbbangert <none@none>2006-02-14 23:05:00 -0800
commit1653f264f46f3e6f2dfecd084ba8444e2dd3680b (patch)
tree52c2335022f757b815c448073a4a3bbb4aae8352 /setup.py
parentea81f7493c265b2a0ec32565aac05fd65bc70aa8 (diff)
downloadroutes-1653f264f46f3e6f2dfecd084ba8444e2dd3680b.tar.gz
[svn] Can now generate static routes with args, and semi-relative routes with SCRIPT_NAME, still needs unit tests
--HG-- branch : trunk
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2c60e59..6d3d881 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ use_setuptools()
from setuptools import setup, find_packages
setup(name="Routes",
- version='1.1.1',
+ version='1.2',
description='Routing Recognition and Generation Tools',
long_description="""
A Routing package for Python that matches URL's to dicts and vice versa