summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorbbangert <none@none>2006-12-29 13:45:54 -0800
committerbbangert <none@none>2006-12-29 13:45:54 -0800
commitb388560abd2a3fd18138f906c25da3478a3f2019 (patch)
tree99e79fe93241328eff4b41d2001ac3bd61656978 /setup.py
parent5d4b29edb49bda48cdac3b023dc2864e0eccc659 (diff)
downloadroutes-b388560abd2a3fd18138f906c25da3478a3f2019.tar.gz
[svn] * Fixed zipsafe flag to be False.
--HG-- branch : trunk
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 070a87c..dcd37a7 100644
--- a/setup.py
+++ b/setup.py
@@ -20,6 +20,7 @@ A Routing package for Python that matches URL's to dicts and vice versa
author='Ben Bangert',
author_email='ben@groovie.org',
url='http://routes.groovie.org/',
+ zip_safe=False,
test_suite = 'nose.collector',
packages=find_packages(exclude=['tests', 'ez_setup']),
)