summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG5
-rw-r--r--docs/conf.py6
-rw-r--r--setup.py2
3 files changed, 9 insertions, 4 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 2b3fe8e..4c3bb5e 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,6 +1,11 @@
Routes Changelog
%%%%%%%%%%%%%%%%
+Release 1.13 (March 12, 2012)
+=============================
+* Fix bug with dots forcing extension by default. The portion with the dot can
+ now be recognized. Patch by Michael Basnight.
+
Release 1.12.3 (June 5, 2010)
=============================
* Fix bug with URLGenerator not properly including SCRIPT_NAME when generating
diff --git a/docs/conf.py b/docs/conf.py
index bccde28..528a751 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -36,15 +36,15 @@ master_doc = 'contents'
# General substitutions.
project = 'Routes'
-copyright = '2010, Ben Bangert, Mike Orr'
+copyright = '2010-2012, Ben Bangert, Mike Orr'
# The default replacements for |version| and |release|, also used in various
# other places throughout the built documents.
#
# The short X.Y version.
-version = '1.12.3'
+version = '1.13'
# The full version, including alpha/beta/rc tags.
-release = '1.12.3'
+release = '1.13'
# There are two options for replacing |today|: either, you set today to some
# non-false value, then it is used:
diff --git a/setup.py b/setup.py
index 1af1a27..197485e 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ except ImportError:
use_setuptools()
from setuptools import setup, find_packages
-version = '2.0'
+version = '1.13'
setup(name="Routes",
version=version,