summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSelwin Ong <selwin.ong@gmail.com>2020-09-10 08:26:26 +0700
committerSelwin Ong <selwin.ong@gmail.com>2020-09-10 08:26:26 +0700
commita31d37f1ea32c001da6d7c6c57a3a3e16290450c (patch)
tree8668d6b462ac77786a76e06285590b511f909a11
parente6f153ee864b0215d95c6d3fd666f30637d2cbd9 (diff)
downloadrq-a31d37f1ea32c001da6d7c6c57a3a3e16290450c.tar.gz
Exclude tests directory from wheel builds
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ac40818..d0de2ef 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ setup(
description='RQ is a simple, lightweight, library for creating background '
'jobs, and processing them.',
long_description=__doc__,
- packages=find_packages(exclude=['tests']),
+ packages=find_packages(exclude=['tests', 'tests.*']),
include_package_data=True,
zip_safe=False,
platforms='any',