summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2020-06-12 19:41:40 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2020-06-12 19:41:57 +0200
commit199544691ff0b34bd42e5c693f2cf0a651424307 (patch)
tree7f06f72a40fe5a58456da425c6e63336f923d321
parentf4bd4d481a29c49cc96f208d0a092e3cd13aa438 (diff)
downloadrsa-git-199544691ff0b34bd42e5c693f2cf0a651424307.tar.gz
Bumped version to 4.4version-4.4
-rw-r--r--rsa/__init__.py4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index dc5e148..0cdbbc1 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -26,8 +26,8 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
VerificationError, find_signature_hash, sign_hash, compute_hash
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = '2020-06-11'
-__version__ = '4.2'
+__date__ = '2020-06-12'
+__version__ = '4.4'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index ac31da6..8693427 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ with open('README.md', encoding='utf-8') as f:
if __name__ == '__main__':
setup(name='rsa',
- version='4.2',
+ version='4.4',
description='Pure-Python RSA implementation',
long_description=long_description,
long_description_content_type='text/markdown',