summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2023-04-23 15:22:58 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2023-04-23 15:22:58 +0200
commitbee15eb254c2abcebafaca9db0b4cd3967d8f0dc (patch)
treea89ddc86fe9e1bf678131fb9ae1582f5203bb04d
parentaf1881ca9ecf2e5f7be2da65b1850b94fdfff76a (diff)
downloadrsa-git-bee15eb254c2abcebafaca9db0b4cd3967d8f0dc.tar.gz
Bumped version to 4.10-dev0
-rw-r--r--README.md4
-rw-r--r--pyproject.toml2
-rw-r--r--rsa/__init__.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/README.md b/README.md
index f8d1986..da7a670 100644
--- a/README.md
+++ b/README.md
@@ -66,6 +66,6 @@ index-servers =
. ./.venv/bin/activate
poetry build
-twine check dist/rsa-4.9.tar.gz dist/rsa-4.9-*.whl
-twine upload -r rsa dist/rsa-4.9.tar.gz dist/rsa-4.9-*.whl
+twine check dist/rsa-4.10-dev0.tar.gz dist/rsa-4.10-dev0-*.whl
+twine upload -r rsa dist/rsa-4.10-dev0.tar.gz dist/rsa-4.10-dev0-*.whl
```
diff --git a/pyproject.toml b/pyproject.toml
index 80d7aaf..4a217e7 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "rsa"
-version = "4.9"
+version = "4.10-dev0"
license = "Apache-2.0"
description = "Pure-Python RSA implementation"
readme = "README.md"
diff --git a/rsa/__init__.py b/rsa/__init__.py
index d0185fe..86799ff 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -35,8 +35,8 @@ from rsa.pkcs1 import (
)
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = "2022-07-20"
-__version__ = "4.9"
+__date__ = "2023-04-23"
+__version__ = "4.10-dev0"
# Do doctest if we're run directly
if __name__ == "__main__":