summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2022-03-13 12:10:18 +0100
committerSybren A. Stüvel <sybren@stuvel.eu>2022-03-13 12:10:18 +0100
commitc373662e16d3ea1b014ec2a26500b6c0603fcabd (patch)
treea237b65d0a64bc6ecec64b794e025afe13f874d6
parent681b25616be5a56cc08b59c26ee7386eb8a7e17e (diff)
downloadrsa-git-c373662e16d3ea1b014ec2a26500b6c0603fcabd.tar.gz
Bumped version to 4.9-dev0
-rw-r--r--pyproject.toml2
-rw-r--r--rsa/__init__.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index b7ecb73..275eaa2 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "rsa"
-version = "4.8"
+version = "4.9-dev0"
license = "Apache-2.0"
description = "Pure-Python RSA implementation"
readme = "README.md"
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 5703023..e30390c 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -35,8 +35,8 @@ from rsa.pkcs1 import (
)
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = "2021-11-24"
-__version__ = "4.8"
+__date__ = "2022-03-13"
+__version__ = "4.9-dev0"
# Do doctest if we're run directly
if __name__ == "__main__":