summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2020-06-11 20:26:09 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2020-06-11 20:26:09 +0200
commitc59236793ea4b5b248629de20b3e304be819e49b (patch)
treed43bd9eb3ce648420fc1a74ba07d6d9326f0d49b
parent9032802c2574bc4538f8f54843fd1996aaf396e4 (diff)
downloadrsa-git-c59236793ea4b5b248629de20b3e304be819e49b.tar.gz
Bumped version to 4.2version-4.2
-rw-r--r--rsa/__init__.py4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 1619e33..dc5e148 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -26,8 +26,8 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
VerificationError, find_signature_hash, sign_hash, compute_hash
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = '2020-06-10'
-__version__ = '4.2-dev0'
+__date__ = '2020-06-11'
+__version__ = '4.2'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index 7a6b872..ac31da6 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ with open('README.md', encoding='utf-8') as f:
if __name__ == '__main__':
setup(name='rsa',
- version='4.2-dev0',
+ version='4.2',
description='Pure-Python RSA implementation',
long_description=long_description,
long_description_content_type='text/markdown',