summaryrefslogtreecommitdiff
path: root/rsa
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2011-07-31 21:34:27 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2011-07-31 21:34:27 +0200
commitcca6be62e368d889860563b727c7528ce1d54072 (patch)
tree0a8a114b1ac99456252af3081a5e2a173a9f9e3d /rsa
parent64c5f92ebd4b5d83487672c2f63b6889fbc5f15f (diff)
downloadrsa-git-cca6be62e368d889860563b727c7528ce1d54072.tar.gz
Slightly more doc
Diffstat (limited to 'rsa')
-rw-r--r--rsa/cli.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/rsa/cli.py b/rsa/cli.py
index cb7e1a6..764360e 100644
--- a/rsa/cli.py
+++ b/rsa/cli.py
@@ -16,6 +16,7 @@
'''Commandline scripts.
+These scripts are called by the executables defined in setup.py.
'''
import sys
@@ -25,6 +26,8 @@ import rsa
import rsa.bigfile
def keygen():
+ '''Key generator.'''
+
# Parse the CLI options
parser = OptionParser(usage='usage: %prog [options] keysize',
description='Generates a new RSA keypair of "keysize" bits.')
@@ -77,3 +80,4 @@ def keygen():
print >>sys.stderr, 'Writing private key to stdout'
sys.stdout.write(data)
+# vim: foldnestmax=1