summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml2
-rw-r--r--rsa/__init__.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 1e7feb1..d4ef8af 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "rsa"
-version = "4.9-dev0"
+version = "4.9"
license = "Apache-2.0"
description = "Pure-Python RSA implementation"
readme = "README.md"
diff --git a/rsa/__init__.py b/rsa/__init__.py
index e30390c..d0185fe 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -35,8 +35,8 @@ from rsa.pkcs1 import (
)
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = "2022-03-13"
-__version__ = "4.9-dev0"
+__date__ = "2022-07-20"
+__version__ = "4.9"
# Do doctest if we're run directly
if __name__ == "__main__":