summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--rsa/__init__.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 0b287b8..bf48834 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -30,7 +30,7 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
__date__ = "2016-03-17"
-__version__ = '3.4'
+__version__ = '4.0-alpha'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index 3b41d25..a4d1d41 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ from setuptools import setup
if __name__ == '__main__':
setup(name='rsa',
- version='3.4',
+ version='4.0-alpha',
description='Pure-Python RSA implementation',
author='Sybren A. Stuvel',
author_email='sybren@stuvel.eu',