summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. St?vel <sybren@stuvel.eu>2015-07-29 09:22:09 +0200
committerSybren A. St?vel <sybren@stuvel.eu>2015-07-29 09:22:09 +0200
commit1ed6fb2a978a297a615003711e5fdeed27ec49b2 (patch)
tree5e71eaf25aced5cfa429368f1cea8332d14787aa
parent643372ef43510bbeab71ee8864e5b8129ff261bd (diff)
downloadrsa-1ed6fb2a978a297a615003711e5fdeed27ec49b2.tar.gz
Re-indented setup.py
-rwxr-xr-xsetup.py68
1 files changed, 34 insertions, 34 deletions
diff --git a/setup.py b/setup.py
index e5a8570..9ddb8a6 100755
--- a/setup.py
+++ b/setup.py
@@ -5,38 +5,38 @@ from setuptools import setup
import rsa
setup(name='rsa',
- version=rsa.__version__,
- description='Pure-Python RSA implementation',
- author='Sybren A. Stuvel',
- author_email='sybren@stuvel.eu',
- maintainer='Sybren A. Stuvel',
- maintainer_email='sybren@stuvel.eu',
- url='http://stuvel.eu/rsa',
- packages=['rsa'],
- license='ASL 2',
- classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Developers',
- 'Intended Audience :: Education',
- 'Intended Audience :: Information Technology',
- 'License :: OSI Approved :: Apache Software License',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 3',
- 'Topic :: Security :: Cryptography',
- ],
- install_requires=[
- 'pyasn1 >= 0.1.3',
- ],
- entry_points={ 'console_scripts': [
- 'pyrsa-priv2pub = rsa.util:private_to_public',
- 'pyrsa-keygen = rsa.cli:keygen',
- 'pyrsa-encrypt = rsa.cli:encrypt',
- 'pyrsa-decrypt = rsa.cli:decrypt',
- 'pyrsa-sign = rsa.cli:sign',
- 'pyrsa-verify = rsa.cli:verify',
- 'pyrsa-encrypt-bigfile = rsa.cli:encrypt_bigfile',
- 'pyrsa-decrypt-bigfile = rsa.cli:decrypt_bigfile',
- ]},
+ version=rsa.__version__,
+ description='Pure-Python RSA implementation',
+ author='Sybren A. Stuvel',
+ author_email='sybren@stuvel.eu',
+ maintainer='Sybren A. Stuvel',
+ maintainer_email='sybren@stuvel.eu',
+ url='http://stuvel.eu/rsa',
+ packages=['rsa'],
+ license='ASL 2',
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: Education',
+ 'Intended Audience :: Information Technology',
+ 'License :: OSI Approved :: Apache Software License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 3',
+ 'Topic :: Security :: Cryptography',
+ ],
+ install_requires=[
+ 'pyasn1 >= 0.1.3',
+ ],
+ entry_points={'console_scripts': [
+ 'pyrsa-priv2pub = rsa.util:private_to_public',
+ 'pyrsa-keygen = rsa.cli:keygen',
+ 'pyrsa-encrypt = rsa.cli:encrypt',
+ 'pyrsa-decrypt = rsa.cli:decrypt',
+ 'pyrsa-sign = rsa.cli:sign',
+ 'pyrsa-verify = rsa.cli:verify',
+ 'pyrsa-encrypt-bigfile = rsa.cli:encrypt_bigfile',
+ 'pyrsa-decrypt-bigfile = rsa.cli:decrypt_bigfile',
+ ]},
-)
+ )