summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. St?vel <sybren@stuvel.eu>2010-02-05 09:50:15 +0100
committerSybren A. St?vel <sybren@stuvel.eu>2010-02-05 09:50:15 +0100
commit56ba2615fd1a2ea05e922ce172e2c529b88045a3 (patch)
treefc41e2fda4d604cf45f791907bc6c9ecb8d56b53
parent5401e44a3d78d4581f07e95645199469bd048a18 (diff)
downloadrsa-56ba2615fd1a2ea05e922ce172e2c529b88045a3.tar.gz
Bumped version to 1.3.2
-rw-r--r--rsa/__init__.py3
-rwxr-xr-xsetup.py8
2 files changed, 7 insertions, 4 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index f5ddef8..77db33e 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -6,7 +6,8 @@ signing and verification. Includes generating public and private keys.
"""
__author__ = "Sybren Stuvel, Marloes de Boer and Ivo Tamboer"
-__date__ = "2009-01-22"
+__date__ = "2010-02-05"
+__version__ = '1.3.2'
# NOTE: Python's modulo can return negative numbers. We compensate for
# this behaviour using the abs() function
diff --git a/setup.py b/setup.py
index d0b2e42..fa0f221 100755
--- a/setup.py
+++ b/setup.py
@@ -2,12 +2,14 @@
from setuptools import setup
+import rsa
+
setup(name='rsa',
- version='1.3.1',
+ version=rsa.__version__,
description='Pure-Python RSA implementation',
- author='Sybren Stuvel',
+ author='Sybren A. Stuvel',
author_email='sybren@stuvel.eu',
- maintainer='Sybren Stuvel',
+ maintainer='Sybren A. Stuvel',
maintainer_email='sybren@stuvel.eu',
url='http://www.stuvel.eu/rsa',
packages=['rsa'],