summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAndy Grover <agrover@redhat.com>2016-03-25 16:26:43 -0700
committerAndy Grover <agrover@redhat.com>2016-03-25 16:28:30 -0700
commit7576593de778e21220a7821234e1748230321b8d (patch)
tree30e29d4c54a2799a53487da3ec89ef5484611069 /Makefile
parent845606a282e937798a3a81e048614a4024b3cb59 (diff)
downloadrtslib-fb-7576593de778e21220a7821234e1748230321b8d.tar.gz
Fix 'make rpm'
Include symlinks in dist tarball fix some paths in specfile. Signed-off-by: Andy Grover <agrover@redhat.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 987d4fd..bfc9010 100644
--- a/Makefile
+++ b/Makefile
@@ -101,7 +101,8 @@ build/release-stamp:
@cd build; tar -c --owner=0 --group=0 --numeric-owner \
--format=gnu -b20 --quoting-style=escape \
-f ../dist/${PKGNAME}-${VERSION}.tar \
- $$(find ${PKGNAME}-${VERSION} -type f | sort)
+ $$(find ${PKGNAME}-${VERSION} -type f | sort) \
+ $$(find ${PKGNAME}-${VERSION} -type l | sort)
@gzip -6 -n dist/${PKGNAME}-${VERSION}.tar
@echo "Generated release tarball:"
@echo " $$(ls dist/${PKGNAME}-${VERSION}.tar.gz)"