summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-05-27 10:01:02 +0200
committerAnthon van der Neut <anthon@mnt.org>2015-05-27 10:01:02 +0200
commita1facf25cc3a0578afed89e9ea4d11cf9ea46e13 (patch)
tree5561102d624590ffb565ee589bc85c32b0d713a3
parentcee6b243bf48dd10deab0154d08c5e85aef61bc8 (diff)
downloadruamel.base-a1facf25cc3a0578afed89e9ea4d11cf9ea46e13.tar.gz
removed unicode char as distutils cannot handle
-rw-r--r--__init__.py2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/__init__.py b/__init__.py
index ca703bc..bcc1555 100644
--- a/__init__.py
+++ b/__init__.py
@@ -19,7 +19,7 @@ def _convert_version(tup):
return ret_val
-version_info = (0, 2)
+version_info = (0, 3)
__version__ = _convert_version(version_info)
del _convert_version
diff --git a/setup.py b/setup.py
index 803e83f..c491b27 100644
--- a/setup.py
+++ b/setup.py
@@ -72,7 +72,7 @@ class MyInstallLib(install_lib.install_lib):
install_lib.install_lib.run(self)
init_txt = dedent('''\
# coding: utf-8
- # Copyright © 2013-2015 Anthon van der Neut, RUAMEL bvba
+ # Copyright (c) 2013-2015 Anthon van der Neut, RUAMEL bvba
"generated __init__.py "
try:
__import__('pkg_resources').declare_namespace(__name__)