summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-01-14 21:22:34 +0100
committerAnthon van der Neut <anthon@mnt.org>2015-01-14 21:22:34 +0100
commit6a631a7a975d418c6a7afd7e8ecf61d851a8636d (patch)
tree40d43abd491877c430496bd183c05d862231f7e1
parent50dae579992b7f92750d1704bc2f1019543dd227 (diff)
downloadruamel.std.argparse-6a631a7a975d418c6a7afd7e8ecf61d851a8636d.tar.gz
remove creation/check __init__.py
-rw-r--r--__init__.py2
-rw-r--r--setup.py1
2 files changed, 2 insertions, 1 deletions
diff --git a/__init__.py b/__init__.py
index 7a575ac..a952b7a 100644
--- a/__init__.py
+++ b/__init__.py
@@ -33,7 +33,7 @@ def _convert_version(tup):
# <
-version_info = (0, 5)
+version_info = (0, 5, 1)
__version__ = _convert_version(version_info)
del _convert_version
diff --git a/setup.py b/setup.py
index 9d488cd..fc56484 100644
--- a/setup.py
+++ b/setup.py
@@ -75,6 +75,7 @@ class MyInstallLib(install_lib.install_lib):
"create __init__.py on the fly"
def run(self):
install_lib.install_lib.run(self)
+ return
init_txt = dedent('''\y
# coding: utf-8
# Copyright © 2013-2014 Anthon van der Neut, RUAMEL bvba