summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2014-03-03 21:41:07 +0100
committerAnthon van der Neut <anthon@mnt.org>2014-03-03 21:41:07 +0100
commite98fae6e8f96464dad291dea62887f6d9db2657a (patch)
tree13ca227acc48e69918e66aff6d6ccd3b5bc98930
parentd569ebeb9870331d739ab434dd9a99dfc4529a09 (diff)
downloadruamel.std.argparse-e98fae6e8f96464dad291dea62887f6d9db2657a.tar.gz
added upload stuff
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 34bfaaa..433fbce 100644
--- a/Makefile
+++ b/Makefile
@@ -30,3 +30,8 @@ regen_makefile:
rm -f ../$(UTILNAME)/Makefile
$(REGEN)
+BBASE:=ssh://hg@bitbucket.org/ruamel
+BB:=$(BBASE)/std.$$(/usr/bin/basename $$PWD)
+
+bitbucket:
+ ssh ruamel@localhost "cd $$PWD; hg push $(BB)"