summaryrefslogtreecommitdiff
path: root/example/testcmd.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-08-27 17:44:39 +0200
committerAnthon van der Neut <anthon@mnt.org>2015-08-27 17:44:39 +0200
commit3403025e03dd626d270f8f075fb4862daeff9878 (patch)
tree7bdad65614b4948b1ad478a76c2ca3261e652425 /example/testcmd.py
parente8188ad86449c239b6366937fea0578c315c1d5d (diff)
downloadruamel.std.argparse-3403025e03dd626d270f8f075fb4862daeff9878.tar.gz
- added license
- move test to _test - move _action to action - updated setup.py (and pkg_data in __init__.py) - flask8 in tox.ini
Diffstat (limited to 'example/testcmd.py')
-rw-r--r--example/testcmd.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/example/testcmd.py b/example/testcmd.py
index 1618820..d5a3079 100644
--- a/example/testcmd.py
+++ b/example/testcmd.py
@@ -1,7 +1,6 @@
-from __future__ import print_function
+# coding: utf-8
-import sys
-import os
+from __future__ import print_function
from ruamel.std.argparse import ProgramBase, option, sub_parser, version, \
SmartFormatter