summaryrefslogtreecommitdiff
path: root/__init__.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2020-09-03 20:40:51 +0200
committerAnthon van der Neut <anthon@mnt.org>2020-09-03 20:40:51 +0200
commit53a39bcc144e46221caee39f49cd753f956b0657 (patch)
treeb45181ad4864f66157be031648da1bfa2e4baab5 /__init__.py
parentb3acb5b97d8cd60064c6bfd0d7921e4f96c185c8 (diff)
downloadruamel.yaml-53a39bcc144e46221caee39f49cd753f956b0657.tar.gz
udpate setup.py to workaround issue in setuptools0.16.11
https://github.com/pypa/setuptools/issues/2355#issuecomment-685159580
Diffstat (limited to '__init__.py')
-rw-r--r--__init__.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/__init__.py b/__init__.py
index 7bc157b..7cb014b 100644
--- a/__init__.py
+++ b/__init__.py
@@ -7,8 +7,8 @@ if False: # MYPY
_package_data = dict(
full_package_name='ruamel.yaml',
- version_info=(0, 16, 10),
- __version__='0.16.10',
+ version_info=(0, 16, 11),
+ __version__='0.16.11',
author='Anthon van der Neut',
author_email='a.van.der.neut@ruamel.eu',
description='ruamel.yaml is a YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order', # NOQA