summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2018-08-05 12:27:52 +0200
committerAnthon van der Neut <anthon@mnt.org>2018-08-05 12:27:52 +0200
commit06ea5a9886a6abb88b7a81481c6600477088f2c6 (patch)
treec8f72ab953eab349348714b2f5b65ce5356622d6 /setup.py
parent9b15f5f59e52ce2257a579900d8315cd7d46e4c9 (diff)
downloadruamel.yaml-06ea5a9886a6abb88b7a81481c6600477088f2c6.tar.gz
leading empty lines and comments on root level literal scalars not preserved0.15.49
added test, fixed both now you can have --- !some_tag | # with a comment this is a multi- line literal scalar
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4eb777c..857b5e2 100644
--- a/setup.py
+++ b/setup.py
@@ -662,7 +662,7 @@ class NameSpacePackager(object):
@property
def keywords(self):
- return self.pn(self._pkg_data.get('keywords'))
+ return self.pn(self._pkg_data.get('keywords', []))
@property
def install_requires(self):