summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2016-01-30 21:41:59 +0100
committerAnthon van der Neut <anthon@mnt.org>2016-01-30 21:41:59 +0100
commit58ffc1af993823a3862d90cbc7b636c88e44ab46 (patch)
treed2bf4b30cceebc7a3323a28aa5077569720f8dce /setup.py
parent58b79abe786c4be5e7cd2607336ced207cf59fb3 (diff)
downloadruamel.yaml-58ffc1af993823a3862d90cbc7b636c88e44ab46.tar.gz
test
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 096b984..e117347 100644
--- a/setup.py
+++ b/setup.py
@@ -241,6 +241,7 @@ class NameSpacePackager(object):
if self._pkg_data.get('universal'):
Distribution.is_pure = lambda *args: True
else:
+ print('>>>>> distribution not pure <<<<<')
Distribution.is_pure = lambda *args: False
for x in sys.argv:
if x[0] == '-' or x == 'setup.py':