summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2019-01-16 08:14:14 +0100
committerAnthon van der Neut <anthon@mnt.org>2019-01-16 08:14:14 +0100
commit713d6c65fd545c6ad38d73686cfb040fd6dc217d (patch)
treeb86dd2a676dd50ea30311d163bcfb7614c36078f /setup.py
parentdf566d79c442daceb169454a1003c39e9e71b325 (diff)
downloadruamel.yaml-713d6c65fd545c6ad38d73686cfb040fd6dc217d.tar.gz
insert merge key in old (absolute) position0.15.86
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e75711c..70aee86 100644
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,7 @@ if sys.version_info < (3, 4):
class NameConstant:
pass
+
if sys.version_info >= (3, 8):
from ast import Str, Num, Bytes, NameConstant # NOQA