summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2023-05-05 20:20:08 +0200
committerAnthon van der Neut <anthon@mnt.org>2023-05-05 20:20:08 +0200
commit8cc1b9d4be0d2ac4118546526679b8b3250b25a0 (patch)
tree59c1f0e18ca1dfee0089d969bb066a6162a961f1 /setup.py
parenta6a96c99a78cdc34e291af8d7d2d17fd1bf42a42 (diff)
downloadruamel.yaml-8cc1b9d4be0d2ac4118546526679b8b3250b25a0.tar.gz
fixes issue: 458,454, stackoverflow reports0.17.23
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6c1ac7..a0ea309 100644
--- a/setup.py
+++ b/setup.py
@@ -888,7 +888,7 @@ def main():
# if nsp.wheel(kw, setup):
# return
- with TmpFiles(pkg_data, keep=True):
+ with TmpFiles(pkg_data, keep=False):
for x in ['-c', 'egg_info', '--egg-base', 'pip-egg-info']:
if x not in sys.argv:
break