summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2018-07-12 17:13:44 +0200
committerAnthon van der Neut <anthon@mnt.org>2018-07-12 17:13:44 +0200
commit9f5b5e51c099f5166e65cc85678ee9734c48bb32 (patch)
treeadd994d2a0005c9ff5f2e90d67d906a720c71d22 /setup.py
parenta509d2fac7baff28de5a41f40c44f003f50055fd (diff)
downloadruamel.yaml-9f5b5e51c099f5166e65cc85678ee9734c48bb32.tar.gz
HG: *When this change indeed resolves your problem, please **Close** this issue*.
HG: *(You can do so usingthe WorkFlow pull-down (close to the top right of this page)* HG: ####################################################################### HG: Enter commit message. Lines beginning with 'HG:' are removed. HG: Leave message empty to abort commit. HG: ####################################################################### HG: user: Anthon van der Neut <anthon@mnt.org> HG: branch 'default' HG: changed .appveyor.yaml HG: changed CHANGES HG: changed README.rst HG: changed __init__.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9266f8e..c0d00cf 100644
--- a/setup.py
+++ b/setup.py
@@ -768,7 +768,7 @@ class NameSpacePackager(object):
continue
if sys.version_info[:2] == (3, 4) and platform.system() == 'Windows':
# this is giving problems on appveyor, so skip
- if not 'FORCE_C_BUILD_TEST' in os.environ:
+ if 'FORCE_C_BUILD_TEST' not in os.environ:
self._ext_modules.append(ext)
continue
# write a temporary .c file to compile