summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2016-07-06 23:31:57 +0200
committerAnthon van der Neut <anthon@mnt.org>2016-07-06 23:31:57 +0200
commita990e4568c7f341cc76f5ab572a3089bb1065da4 (patch)
tree437e9b9e007dddc73510e805a554e139a84bef50 /setup.py
parentbc5bd304c273b3c0067c2c8840efedd2bc4fc327 (diff)
downloadruamel.yaml-a990e4568c7f341cc76f5ab572a3089bb1065da4.tar.gz
added optional preservation of quotes around scalars
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8987ff6..50c57dd 100644
--- a/setup.py
+++ b/setup.py
@@ -7,9 +7,10 @@ from __future__ import print_function, absolute_import, division, unicode_litera
import sys
import os
+import datetime
sys.path = [path for path in sys.path if path not in [os.getcwd(), '']]
import platform # NOQA
-from _ast import * # NOQA
+from _ast import * # NOQA: F405
from ast import parse # NOQA
from setuptools import setup, Extension, Distribution # NOQA