summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2017-06-25 08:22:06 +0200
committerAnthon van der Neut <anthon@mnt.org>2017-06-25 08:22:06 +0200
commitea2b25165c2b2b23bf7f3a11704f9d273848f87e (patch)
treedd9ecde44c975742b544cf3e8ddbeb9d8dbc38c3 /setup.py
parentdf1814c4ec4bb94f5bffcfb1e8a258d763c1349e (diff)
downloadruamel.yaml-ea2b25165c2b2b23bf7f3a11704f9d273848f87e.tar.gz
change ModuleNotFoundError to ImportError0.15.14
fixes issue #133 Please close this issue if you can confirm it solves the reported problem
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0ba69be..a0b7f1f 100644
--- a/setup.py
+++ b/setup.py
@@ -263,7 +263,7 @@ try:
_bdist_wheel_available = True
-except ModuleNotFoundError:
+except ImportError:
_bdist_wheel_available = False