summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2017-07-23 18:53:59 +0200
committerAnthon van der Neut <anthon@mnt.org>2017-07-23 18:53:59 +0200
commitf676bf0e282693a373388d2859f048f0af9ce1c4 (patch)
treec9fd857c9c2c2cf9c72e17b5be3fb9c5e9239d91 /setup.py
parent8a06624a59b0efdfa1995ed03be841d1f2b80ae4 (diff)
downloadruamel.yaml-f676bf0e282693a373388d2859f048f0af9ce1c4.tar.gz
appveyor changes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index e540f93..a6883cd 100644
--- a/setup.py
+++ b/setup.py
@@ -712,11 +712,11 @@ class NameSpacePackager(object):
return None
if platform.python_implementation() == 'Jython':
return None
- if sys.platform == "win32" and not self._pkg_data.get('win32bin'):
- return None
- if sys.platform == "win32":
- if os.getenv("RUAMEL_FORCE_EXT_BUILD") is None:
- return None
+ # if sys.platform == "win32" and not self._pkg_data.get('win32bin'):
+ # return None
+ # if sys.platform == "win32":
+ # if os.getenv("RUAMEL_FORCE_EXT_BUILD") is None:
+ # return None
try:
plat = sys.argv.index('--plat-name')
if 'win' in sys.argv[plat + 1]: