summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2017-07-23 20:59:27 +0200
committerAnthon van der Neut <anthon@mnt.org>2017-07-23 20:59:27 +0200
commitfe7b8d7b9b19c65408c135bb01032f4dae8e84a8 (patch)
treeb92e60425fe105febed29572619c82079b1edb30 /setup.py
parente7dc575883af0b0a2ad6d7f3cd220611b94c7790 (diff)
downloadruamel.yaml-fe7b8d7b9b19c65408c135bb01032f4dae8e84a8.tar.gz
appveyor changes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 1d62689..e765878 100644
--- a/setup.py
+++ b/setup.py
@@ -712,11 +712,6 @@ class NameSpacePackager(object):
return None
if platform.python_implementation() == 'Jython':
return None
- if sys.platform == "win32" and not self._pkg_data.get('win32bin'):
- return None
- # if sys.platform == "win32":
- # if os.getenv("RUAMEL_FORCE_EXT_BUILD") is None:
- # return None
try:
plat = sys.argv.index('--plat-name')
if 'win' in sys.argv[plat + 1]: