summaryrefslogtreecommitdiff
path: root/.appveyor.yaml
diff options
context:
space:
mode:
Diffstat (limited to '.appveyor.yaml')
-rw-r--r--.appveyor.yaml30
1 files changed, 0 insertions, 30 deletions
diff --git a/.appveyor.yaml b/.appveyor.yaml
deleted file mode 100644
index 4f53ba4..0000000
--- a/.appveyor.yaml
+++ /dev/null
@@ -1,30 +0,0 @@
-# based on: https://packaging.python.org/guides/supporting-windows-using-appveyor/
-
-environment:
- matrix:
- - PYTHON: C:\Python27
- - PYTHON: C:\Python27-x64
- - PYTHON: C:\Python35
- - PYTHON: C:\Python35-x64
- - PYTHON: C:\Python36
- - PYTHON: C:\Python36-x64
- - PYTHON: C:\Python37
- - PYTHON: C:\Python37-x64
-
-install:
- - |
- %PYTHON%\python.exe -m pip install --upgrade -q pip wheel setuptools
- %PYTHON%\python.exe -m pip list --format columns
-
-# only used when compiling (for Python with C extensions this is done in the after_test)
-build: off
-
-test_script:
- - echo Skipped for now
-
-after_test:
- - |
- %PYTHON%\python.exe setup.py bdist_wheel
-
-artifacts:
- - path: dist\*