summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index fb69498..e5b28f6 100644
--- a/Makefile
+++ b/Makefile
@@ -30,7 +30,9 @@ pytest:
MYPYSRC:=$(shell ls -1 *.py | grep -Ev "^(setup.py|.*_flymake.py)$$" | sed 's|^|ruamel/yaml/|')
MYPYOPT:=--py2 --strict
-mypy:
+mypy: mypy2single
+
+mypyold:
cd ..; mypy --strict --no-warn-unused-ignores yaml/*.py
# sleep to give time to flymake*.py to disappear