summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f18c143..1cc1a5a 100644
--- a/setup.py
+++ b/setup.py
@@ -23,8 +23,9 @@ from setuptools.command.sdist import sdist as _sdist # NOQA
try:
from setuptools.namespaces import Installer as NameSpaceInstaller # NOQA
except ImportError:
- print("You should use the latest setuptools. The namespaces.py file that this setup.py"
- " uses was added in setuptools 28.7.0 (Oct 2016)")
+ msg = ('You should use the latest setuptools. The namespaces.py file that this setup.py'
+ ' uses was added in setuptools 28.7.0 (Oct 2016)')
+ print(msg)
sys.exit()
if __name__ != '__main__':