summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2021-03-02 11:22:10 +0100
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2021-03-02 16:19:57 +0100
commita146f483686ffcb76f2a33b17fead72b872b3f68 (patch)
tree91092539e5eabec0731482006fbe5bb04fb11a85 /Makefile
parent306fbe1b2222d218c62c2ddb32d91eeea8957951 (diff)
downloadsemantic-version-a146f483686ffcb76f2a33b17fead72b872b3f68.tar.gz
Move flake8 configuration to setup.cfg
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 811d72a..6871485 100644
--- a/Makefile
+++ b/Makefile
@@ -59,8 +59,8 @@ check-manifest:
# Note: we run the linter in two runs, because our __init__.py files has specific warnings we want to exclude
# DOC: Verify code quality
flake8:
- $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
- $(FLAKE8) --config .flake8 --ignore F401 $(PACKAGE)/__init__.py
+ $(FLAKE8) --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
+ $(FLAKE8) --ignore F401 $(PACKAGE)/__init__.py
# DOC: Run tests with coverage collection
coverage: