summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2012-05-17 14:49:31 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2012-05-17 14:49:31 +0200
commit305b0b8b676cc13315a1d8ce40680db23d889a21 (patch)
treef5b6d4c5176751e6389f42987f3ee52058249318 /setup.py
parent7f227a37bbf627dcf165997c74178c6f7916fc20 (diff)
downloadsemantic-version-305b0b8b676cc13315a1d8ce40680db23d889a21.tar.gz
Release v1.0.0.v1.0.0maint/v1.0.0
Signed-off-by: Raphaël Barrois <raphael.barrois@polytechnique.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3cf8ed8..c4c3b1e 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ def get_version():
match = version_re.match(line[:-1])
if match:
return match.groups()[0]
- return '0.0'
+ return '0.0.0'
class test(cmd.Command):