summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2019-08-28 20:07:14 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2019-08-28 20:07:14 +0200
commitc0a3d5383f2f828ff4241fa6046c056c6e75aaed (patch)
treec448744046bbe6f8d3f5fb79208a77fb5466ae43 /setup.py
parentb0615239164121f8bab3e664bcf70305aa74d782 (diff)
downloadsemantic-version-c0a3d5383f2f828ff4241fa6046c056c6e75aaed.tar.gz
Enable zest.releaser.
Streamline the release process.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b9b7995..2c52217 100755
--- a/setup.py
+++ b/setup.py
@@ -49,9 +49,11 @@ setup(
url='https://github.com/rbarrois/python-semanticversion',
download_url='http://pypi.python.org/pypi/semantic_version/',
packages=['semantic_version'],
+ python_requires=">=3.4",
setup_requires=[
'setuptools>=0.8',
],
+ zip_safe=False,
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',