summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py2
-rw-r--r--tests/__init__.py4
2 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a4346fd..84c0040 100755
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ root_dir = os.path.abspath(os.path.dirname(__file__))
def get_version():
version_re = re.compile(r"^__version__ = '([\w_.]+)'$")
- with open(os.path.join(root_dir, 'src', 'semver', '__init__.py')) as f:
+ with open(os.path.join(root_dir, 'src', 'semantic_version', '__init__.py')) as f:
for line in f:
match = version_re.match(line[:-1])
if match:
diff --git a/tests/__init__.py b/tests/__init__.py
index e69de29..11795bc 100644
--- a/tests/__init__.py
+++ b/tests/__init__.py
@@ -0,0 +1,4 @@
+# -*- coding: utf-8 -*-
+# Copyright (c) 2012 Raphaƫl Barrois
+
+from .test_parsing import *