summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorRonny Pfannschmidt <opensource@ronnypfannschmidt.de>2023-03-09 20:00:27 +0100
committerRonny Pfannschmidt <opensource@ronnypfannschmidt.de>2023-03-11 22:06:31 +0100
commit594964b3b21ef78fc7c6faaadfffecf553c25b08 (patch)
treeacce44893cc788511052d1e2df6d48795c6711ea /.pre-commit-config.yaml
parent7d851ecb653d0d8cac3aa332b7a43b6e786d4c79 (diff)
downloadsetuptools-scm-594964b3b21ef78fc7c6faaadfffecf553c25b08.tar.gz
refactor: command running - migrate more code to it
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index c32c140..15273bf 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -34,7 +34,7 @@ repos:
- id: pyproject-fmt
- repo: https://github.com/pre-commit/mirrors-mypy
- rev: 'v1.0.0'
+ rev: 'v1.0.1'
hooks:
- id: mypy
args: [--strict]
@@ -44,3 +44,4 @@ repos:
- tokenize-rt==3.2.0
- pytest == 7.1
- importlib_metadata
+ - typing-extensions>=4.5