summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorYu-Jie Lin <livibetter@gmail.com>2014-07-20 17:07:48 +0800
committerYu-Jie Lin <livibetter@gmail.com>2014-07-20 17:07:48 +0800
commita6c054527cc4e6af56bca7c50b5eadcc0f1da526 (patch)
treed1ad448be07c1aff8e634e0bfdd4aeee2b923750 /Makefile
parent7eb5a36b83cb58d035120227583cf52f03350176 (diff)
downloadsmartypants-a6c054527cc4e6af56bca7c50b5eadcc0f1da526.tar.gz
rename target install_test to test_setup
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 42e53cd..3fa142e 100644
--- a/Makefile
+++ b/Makefile
@@ -49,7 +49,7 @@ smartypants_command.py: smartypants
# ============================================================================
-test: test_isort test_doc8 test_pep8 test_pyflakes test_test install_test
+test: test_isort test_doc8 test_pep8 test_pyflakes test_test test_setup
test_%:
@echo '========================================================================================='
@@ -61,9 +61,9 @@ test_doc8:
@echo '========================================================================================='
doc8 $(filter %.rst,$(DOC_FILES))
-install_test: install_test_py2 install_test_py3
+test_setup: test_setup_py2 test_setup_py3
-install_test_py2 install_test_py3:
+test_setup_py2 test_setup_py3:
@echo '========================================================================================='
rm -rf $(INSTALL_TEST_DIR)
$(eval PY_CMD = \
@@ -97,4 +97,4 @@ clean:
# ============================================================================
-.PHONY: build upload doc install_test install_test_py2 install_test_py3 clean
+.PHONY: build upload doc test_setup test_setup_py2 test_setup_py3 clean