summaryrefslogtreecommitdiff
path: root/docs
diff options
context:
space:
mode:
authorYu-Jie Lin <livibetter@gmail.com>2013-11-23 18:30:48 +0800
committerYu-Jie Lin <livibetter@gmail.com>2013-11-23 18:30:48 +0800
commitdd0b152c0d664eb33b9e25748eab50d2e2a7a45a (patch)
tree888fe82c7cc555358eb15c9b167d060fa8ad3f30 /docs
parent3a91ce8dfee161eaeb38d637305c0ef54ebdafdf (diff)
downloadsmartypants-dd0b152c0d664eb33b9e25748eab50d2e2a7a45a.tar.gz
add isort test
Diffstat (limited to 'docs')
-rw-r--r--docs/development.rst2
1 files changed, 2 insertions, 0 deletions
diff --git a/docs/development.rst b/docs/development.rst
index af82737..7becb8d 100644
--- a/docs/development.rst
+++ b/docs/development.rst
@@ -26,6 +26,7 @@ be able to run all tests with::
It will test PEP8, pyflakes, unittest, and package installation::
+ make test_isort
make test_pep8
make test_pyflakes
make test_test
@@ -36,6 +37,7 @@ It will test PEP8, pyflakes, unittest, and package installation::
If ``make`` isn't available, ``setup.py`` can be used::
+ python setup.py isort
python setup.py pep8
python setup.py pyflakes
python setup.py test