summaryrefslogtreecommitdiff
path: root/sphinx/templates
diff options
context:
space:
mode:
authorAaron Carlisle <carlisle.b3d@gmail.com>2020-10-01 16:08:50 -0400
committerAaron Carlisle <carlisle.b3d@gmail.com>2020-10-01 16:08:50 -0400
commit7d1ea39d4319ac7641aa087f34ee4b47b5a80a00 (patch)
treed7fff4608331c60eeb6f664812272b65e2092e7c /sphinx/templates
parent7d468744ecb08384a1013d4b5ef9cb858ad6c3a8 (diff)
downloadsphinx-git-7d1ea39d4319ac7641aa087f34ee4b47b5a80a00.tar.gz
Makefiles: Include clean in help message
The make clean help command was missing from all make files.
Diffstat (limited to 'sphinx/templates')
-rw-r--r--sphinx/templates/quickstart/Makefile_t2
-rw-r--r--sphinx/templates/quickstart/make.bat_t2
2 files changed, 2 insertions, 2 deletions
diff --git a/sphinx/templates/quickstart/Makefile_t b/sphinx/templates/quickstart/Makefile_t
index 7b656dff0..be1f44151 100644
--- a/sphinx/templates/quickstart/Makefile_t
+++ b/sphinx/templates/quickstart/Makefile_t
@@ -46,6 +46,7 @@ help:
@echo " doctest to run all doctests embedded in the documentation (if enabled)"
@echo " coverage to run coverage check of the documentation (if enabled)"
@echo " dummy to check syntax errors of document sources"
+ @echo " clean to remove everything in the build directory"
.PHONY: clean
clean:
@@ -94,4 +95,3 @@ gettext:
.PHONY: Makefile
%: Makefile
$(SPHINXBUILD) -b "$@" $(ALLSPHINXOPTS) "$(BUILDDIR)/$@"
-
diff --git a/sphinx/templates/quickstart/make.bat_t b/sphinx/templates/quickstart/make.bat_t
index 830cf656e..9ac1fef4f 100644
--- a/sphinx/templates/quickstart/make.bat_t
+++ b/sphinx/templates/quickstart/make.bat_t
@@ -43,6 +43,7 @@ if "%1" == "help" (
echo. doctest to run all doctests embedded in the documentation if enabled
echo. coverage to run coverage check of the documentation if enabled
echo. dummy to check syntax errors of document sources
+ echo. clean to remove everything in the build directory
goto end
)
@@ -106,4 +107,3 @@ goto end
:end
popd
-