summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2010-07-23 12:38:41 +0100
committerGeorg Brandl <georg@python.org>2010-07-23 12:38:41 +0100
commit45dd57c219bac222fe146c1c14524c499e120d52 (patch)
tree17a22dd940bc4b9ecc34362c2946f0773323781a /Makefile
parentd4c4142eeed51879524e0fe0e1c5d50cb32e47ad (diff)
downloadsphinx-45dd57c219bac222fe146c1c14524c499e120d52.tar.gz
Make make check happy.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 90f7c3d4..7057a715 100644
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,8 @@ all: clean-pyc check test
check:
@$(PYTHON) utils/check_sources.py -i build -i dist -i sphinx/style/jquery.js \
-i sphinx/pycode/pgen2 -i sphinx/util/smartypants.py -i .ropeproject \
- -i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py -i env .
+ -i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py \
+ -i env -i .tox .
clean: clean-pyc clean-patchfiles